Answered
How do I resolve the error I get with the scoold docker-compose.yml?

When I follow the instructions to use docker-compose to run scoold, I get this error:

ERROR: Version in "./docker-compose.yml" is unsupported. You might be seeing this error because you're using the wrong Compose file version. Either specify a version of "2" (or "2.0") and place your service definitions under the `services` key, or omit the `version` key and place your service definitions at the root of the file to use version 1.
For more on the Compose file format versions, see https://docs.docker.com/compose/compose-file/

So far I haven't been able to make it work. What am I doing wrong?

  
  
Posted 2 months ago
Votes Newest

Answers


You should upgrade your Docker installation to the latest version.

1
1
Posted 2 months ago
  
  

Yep! Version 3 is supported with docker 1.13.0+, I was running 1.2.

Kyle Hall   one month ago Report
242 Views
1 Answer
2 months ago
2 months ago
Tags